sending NK.bin

Jan 28, 2008 at 9:09 PM
Hi, thank you so much for releasing this BSP!

I have a small problem, i have been able to load eboot onto my verdex-BT, however i cannot seem to send NK.bin.
I am using teraterms send command and making sure to send it as a binary, however all i get is a message saying that it is the wrong file format.
im thinking about perhaps reloading eboot, i was also wondering, and this might sound dumb but i cant find it anywhere, how do i get to the eboot menu? the options 1-L?
ohh, yes, im doing all this through serial as i dont have an ethernet daughter board.
this is the screen after i try sending NK.bin

Microsoft Windows CE Ethernet Bootloader Common Library Version 1.1 Built Apr 23
2007 22:13:44
EBOOT 5.946 for the GS270 Platform, Built Apr 23 2007
16 MByte Flash
System ready!
Preparing for download...
Boot Device: Ethernet
ERROR: LAN91CInit: Network Chip not found at 0x04000300
Invalid OEMPreDownload return value, HALT value: -6
Boot Device: FFUART
!OEMVERIFYMEMORY: Invalid image

Error reading the file.
Load failed, HALT value: -9
Coordinator
Jan 29, 2008 at 2:26 AM
This is not my boot loader, Looks like you may be using the WE-DIG 270 stuff.
GOOD LUCK .. I can't help you, I had no input to this project.
Jan 30, 2008 at 5:27 PM
Yes, it is not your bootloader, thats actually what i ment when i said i wanted to reload the bootloader, what i ment was i wanted to upgrade to yours now that it is out.
i guess ill go ask the we-dig people. thank you anyway.
Coordinator
Jan 31, 2008 at 2:24 AM
You have to match my boot loader with my NK.BIN. You can not mix and match.
If the existing boot loader can accept an eboot.bin file as a download (most likely it will) you can use the ESHELL utility to download the new boot loader.
May be worth a try.